Technische Spezifikationen von GlobalMeet

Führen Sie unseren Systemtest durch, um die am besten darauf zugeschnittene GlobalMeet Web-Konferenz zu erleben.

Systemtest durchführen

GlobalMeet Desktop

Prozessor

Intel oder AMD 1,8 GHz oder höher (2,3 GHz oder höher empfohlen)

RAM

Mindestens 2 GB

Betriebssystem

Windows 7 bis 10

Mac OS X 10.9 oder höher

Browser
Microsoft Edge, Internet Explorer 9 oder höher Mozilla Firefox 38 oder höher Chrome 44 oder höher Apple Safari 7 oder höher ( nur MacOS)
Flash

17 oder höher

Weiteres

JavaScript® und Zulassen von Cookies.

Outlook Toolbar
Microsoft Outlook (nur Windows) .NET 4.5.2 oder höher Outlook 2010 SP1 oder höher, nur 32-Bit Outlook 2013, 32-Bit oder 64-Bit Outlook 2016, 32-Bit oder 64-Bit

GlobalMeet Mobile

Mobile AppOS-VersionenUnterstützte Geräte
GlobalMeet für Android Android Plattformversionen 4.0.3 und neuer (Ice Cream Sandwich, Jelly Bean, KitKat, Lollipop, Marshmallow und Nougat). Nur Android Smartphones, Android-Tablets werden nicht unterstützt.
GlobalMeet für BlackBerry BlackBerry Geräte-Software v5.0, 6 OS und 7 OS Die meisten BlackBerry Smartphones funktionieren mit den unterstützten OS-Versionen
GlobalMeet für iPhone (Audio-Konferenzen) iOS 8, iOS 9 und iOS 10 iPhone und iPod Touch Geräte, die mit iOS 8 oder neuer funktionieren
GlobalMeet Web und Audio (Web- und Audio-Konferenzen) iOS 9 und iOS 10 iPad, iPhone und iPod Touch Geräte, die mit iOS 9 oder neuer funktionieren
de.pgi.comde.pgi.com
x